search cancel

Does the OPS/MVS PTF LU00461 requires the CCS PTF LU00481?

book

Article ID: 215048

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

The HOLD ACTION of the OPS/MVS PTF LU00461 has the following instructions:

                  **************************                    
                  * STEPS    TO    PERFORM *                    
                  **************************                    
                                                                
If you are running the 14.1 version of CCS Message Service, you 
need to apply and deploy CCS 14.1 PTF LU00479.                  
                                                                
If you are running the 15.0 version of CCS Message Service, you 
need to apply and deploy CCS 15.0 PTF LU00481.                  

We don’t run MTC-A and we do not have on the CCS 15.0 PTF LU00481.

Will this be a problem without LU00481?  Can I still apply LU00461?

 

 

Environment

Release : 13.5

Component : OPS/MVS

Resolution

You can apply all the required PTFs for OPS even if you don't apply the CCS PTF required by MTC-A.

In other words, if you don't use MTC-A you can apply LU00461 for OPS even if you don't apply LU00481 for CCS.