After Integrating SOI with CABI, you may notice that we are unable to generate reports from the SOI UI Console. When we try to launch a Report, it fails with an error
Your request was refused because you do not have the right 'Right To Refresh' on report 'frs://Input/a_139/005/000/1419/~cec20622400081e11.rpt'.
Please ask your system administrator to grant you this right.
Environment:
This problem occurs when you Integrating SOI 3.3.X With CABI 3.3.X versions on Windows Platforms.
Cause:
This error / failure occurs when the user who is trying to run the reports does not have sufficient privileges to execute the command.
Resolution/Workaround:
Make sure the user who is trying to run the report is a member of the SAM Reports Group in CABI.
-> Launch the Central Management Console
-> Click Users and Groups which would list the users and Group list
-> Expand Group Hierarchy and Select the "SAM Reports" Group from the list.
-> Select the "SAM Reports" Group Name and Right click to Add members to Group.
-> Add the Desired user to this Group and save the changes.
->Wait for about 5 minutes before trying to run the reports in order for the permissions to take effect.
Below is the screenshot for the same.
<Please see attached file for image>
Please contact CA Support for any further questions.