search cancel

Error: PAM-CMN-1344: Problem applying the upgrade package. Details: Missing Manage TAP API privilege; contact support!

book

Article ID: 214978

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When trying to upgrade CA PAM from version 3.3 to version 3.4, an error occurs:

Error: PAM-CMN-1344: Problem applying the upgrade package. Details: Missing Manage TAP API privilege; contact support!

Cause

License information was missing or not updated successfully.

Environment

Release : 3.3.x also 4.0.x

 

Resolution

Re-applied the license.

Reboot the appliance 

Performed upgrade.

Additional Information

Please note:

Customer has performed an upgrade from 3.3.6 to 4.0