Spam definitions are not updating
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Spam definitions are not updating

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Article ID: 214969

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Spam definitions in Symantec Messaging Gateway (SMG) are not updating. Upon checking the conduit logs, the following error is observed:
"Peer's certificate issuer has been marked as not trusted by the user."


Environment

SMG: 10.7.X, 10.8.X, 10.9.X

Cause

This issue occurs when a firewall or proxy interferes with the TLS certificate provided by Broadcom servers during the spam definition download process. If the TLS certificate is replaced or altered by the firewall/proxy, the handshake between SMG and the Broadcom servers will fail, preventing the spam definitions from being downloaded.

Resolution

To resolve the issue, disable any TLS interference on the firewall or proxy between SMG and the hostnames utilized by Messaging Gateway. This will allow the TLS handshake to proceed without issues, ensuring successful spam definition updates.