search cancel

DX Dashboards Can't change order of table fields

book

Article ID: 214923

calendar_today

Updated On:

Products

DX Operational Intelligence DX SaaS

Issue/Introduction

When creating an alarm table dashboard, I can't change the order of the fields, the only options seem to be to delete the fields and re-add them.

Is this a bug or limitation?

Cause

This an enhancement request which has been raised to Grafana, We/Broadcom can't fix this on our side.

Filed feature request # F113138.

Environment

DX Dashboards 20.2.x onpremise

DX SaaS  

Resolution

Current Workaround:

Delete the fields and re-add them.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-saas/SaaS/Self-Service-Dashboards.html