search cancel

Postgres vulnerabilities on Spectrum Installation

book

Article ID: 214902

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

PostgreSQL 9.3 < 9.3.23 / 9.4 < 9.4.18 / 9.5 < 9.5.13 / 9.6 < 9.6.9 / 10.3 Insecure ACL Remote Issue Medium         Plugin Output:
  Path              : /usr/bin/postgres (via package manager)
  Installed version : 9.2.24
  Fixed version     : 9.3.23
The version of PostgreSQL installed on the remote host is 9.3.x prior to 9.3.23, 9.4.x prior to 9.4.18, 9.5.x prior to 9.5.13, or 9.6.x prior to 9.6.9, or 10.3.x.  As such, it is potentially affected by Insecure ACL Remote Issue

 

Environment

Release : 20.2

Component : Spectrum Core / SpectroSERVER

Resolution

DX Netops Spectrum does not use PostgresSQL so this was installed by other means.