Reports in CA Performance Management (CAPM) are showing inconsistent device/component counts
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Reports in CA Performance Management (CAPM) are showing inconsistent device/component counts

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Article ID: 214805

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Updated On:

Products

CA Performance Management Network Observability

Issue/Introduction

The reports generated in NetOps Portal are showing inconsistent device/component counts

What are the logic operators in the Edit Rule section of a Group

Environment

DX NetOps CAPM All currently supported releases

Cause

The logic used to add the components to the group is not matching on the required items

Resolution

is equal to & is not equal to: An explicit match, it must match the item fully

is like & is not like: The equivalent of "contains" where the string entered needs to be somewhere within the desired match for it to match

starts with & does not start with: The string must be the first characters in the match for it to be a match

ends with & does not end with: The string must be the final characters in the match for it to be a match

matches regex & does not match regex: The regex provided determines what the logic is for match/no match