search cancel

What Wily version to install on WAS console with IDM integration?

book

Article ID: 214776

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

What Wily APM versions are supported with Identity Manager?

Environment

Release : 14.3

Component : IdentityMinder(Identity Manager)

Resolution

The support Matrix and Requirements for APM are with the APM product.  Within IDM you configure the application server and do not have specific versions.  If you have questions regarding APM, please open a case with Wily\APM L1 support.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/application-performance-management/20-2/implementing-agents/java-agent/install-the-java-agent/configure-application-server-to-use-the-java-agent/websphere-application-server.html