search cancel

Which puppet version is required for OPMS upgrade?

book

Article ID: 214746

calendar_today

Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

When upgrade OPMS from OPMS 10.2.1.0-rhel_7 to 10.6.4. Do we still need to disable the repository and allow the installed to get a puppet version 3.6?

Environment

Release : 10.1

Component : APP SYNTHETIC MONITOR ENVIRONMENTAL

Resolution

Yes, it is still needed in order to upgrade the OPMS station.