Endpoint Protection Manager services stop constantly
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Endpoint Protection Manager services stop constantly

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Article ID: 214744

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM)  services stop continually.

Error in scm-server-*.log

2021-05-06 11:17:16.046 THREAD 1 SEVERE: Unexpected server error. in: com.sygate.scm.server.servlet.StartupServlet
com.sygate.scm.server.metadata.MetadataException: The transaction log for database 'sem5' is full due to 'LOG_BACKUP'.

Environment

SEPM 14.x

Cause

The Transaction log for the SQL database (default name sem5) is full.

Resolution

Correct this with the following techniques:

  1. Increase the size of the transaction log in SQL
  2. Add disk space to the drive the transaction log resides on (if it is full) OR

         Transaction Log Backup - When the database transaction log file is full, you should back up the transaction log to prevent it from filling and then move the log file to a disk drive with sufficient space.

     3.Truncate and Shrink the database on regular basis.

Follow DB maintenance best practice:

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-protection/all/Managing-management-servers-sites-and-databases/maintaining-the-database-v54167871-d15e9.html