Symantec Endpoint Protection Manager (SEPM) services stop continuously
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Symantec Endpoint Protection Manager (SEPM) services stop continuously

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Article ID: 214744

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) services stop continuously.

Error in scm-server-*.log

2021-05-06 11:17:16.046 THREAD 1 SEVERE: Unexpected server error. in: com.sygate.scm.server.servlet.StartupServlet
com.sygate.scm.server.metadata.MetadataException: The transaction log for database 'sem5' is full due to 'LOG_BACKUP'.

Environment

SEPM 14.x

Cause

The Transaction log for the SQL database (default name: sem5) is full.

Resolution

  1. Increase the size of the transaction log in SQL
  2. Add disk space to the drive where the transaction log resides on (if it is full)
  3. Transaction Log Backup - When the database transaction log file is full, you should back up the transaction log to prevent it from filling and then move the log file to a disk drive with sufficient space.
  4. Truncate and Shrink the database on regular basis: Truncate Database Transaction Log
  5. Follow DB maintenance best practice: Maintaining the database