Spectrum CABI JasperReports are blank
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Spectrum CABI JasperReports are blank

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Article ID: 214619

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Updated On:

Products

Spectrum Network Observability

Issue/Introduction

When we run Spectrum-based data reports (e.g., Alarm Log:All), they are blank ("no records found")

Environment

DX NetOps Spectrum (all currently supported releases) integrated with CABI JasperReports 7.9.2.x

Cause

Reports need to be re-deployed after upgrade

Resolution

Redeploy the reports

1. Log into the OneClick Spectrum Report Manager (SRM) web pages as an ADMIN user

2. Click on the Administration link

3. Click on the Report Manager link

4. Click on the Jasper Integration link

5. Click on the Re-deploy link