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'No matching alarms found' on UIM operator console

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Article ID: 214470

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) Unified Infrastructure Management for Mainframe CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

- Alarms are visible on the operator console home page, but when you click on the Alarms icon, there is an attempt to load the alarms, but eventually a blank page displaying "No Matching Alarms Found." Please see below the attached screen shot.

Cause

- The probe filter (see funnel icon) has active contents and needs to be cleared

Environment

- Release : 20.3.3

- Windows 2012R

Resolution

1. Click on the filter icon (funnel) to the right of the Probe icon

2. Click clear content inside the popup windows to remove content

3. Refresh screen and the alarms will populate

Note that filters are saved based on user and kept in memory after re-login.

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