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Missing old BlazeMeter tests and reports

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Article ID: 214403

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Updated On:

Products

BlazeMeter

Issue/Introduction

BlazeMeter tests and reports are missing from before a specific date when viewing Performance tests from the BlazeMeter User Interface.

This seems to be related to the Workspace currently available for the BlazeMeter account.

 

Environment

Release : SAAS

Component : BLAZEMETER GENERAL PLATFORM ISSUE

Cause

The BlazeMeter account has 2 Workspaces, but the one with the older tests and reports was disabled.  Disabled Workspaces are not visible to the BlazeMeter account users by design.

Resolution

The BlazeMeter account owner must locate the disabled Workspace with the older tests and reports by toggling the Enabled switch on the BlazeMeter Settings -> Account -> Workspaces page to display all Workspaces (enabled and disabled):

Edit the disabled Workspace and set the Enabled switch to True to enable the Workspace in order to give users access to the tests and reports from that Workspace:

Attachments