Error: Data Execution Prevention is not set correctly

book

Article ID: 214344

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

Upgrading nfa to 20.2.10  had a popup about data execution:

Prerequisite Check Warning

The following issues were found

Data Execution Prevention is not set correctly

 

Environment

Release : 20.2

Component : NQRPTA - REPORTERANALYZER

Resolution

This warning can be safely installed when installing NFA.

The NFA installer and documentation will be updated to remove this warning message.