Unable to access our development system after upgrade to 12.1.01

book

Article ID: 214341

calendar_today

Updated On:

Products

iDash Workload Automation for CA 7

Issue/Introduction

Ran the installation for the 12.1.01 from our development system. This was currently on the 12.1.0 release. Installation said that it completed successfully. However, unable to access the application through the web browser or through the admin tool. Attaching files but appears that the error may be in the tomcat area. 

SEVERE [localhost-startStop-1] org.apache.catalina.core.ContainerBase.addChildInternal ContainerBase.addChild: start: 
 org.apache.catalina.LifecycleException: Failed to initialize component [[email protected]]

Caused by: java.lang.IllegalArgumentException: java.util.zip.ZipException: error in opening zip file
  at org.apache.catalina.webresources.AbstractSingleArchiveResourceSet.initInternal(AbstractSingleArchiveResourceSet.java:142)
  at org.apache.catalina.util.LifecycleBase.init(LifecycleBase.java:136)
 

Cause

ISO image was incomplete ~800 MB.

Environment

Release : 12.1

Component : CA WORKLOAD AUTOMATION iDASH FOR CA 7

Resolution

Rolled back upgrade.

Downloaded a new copy of the ISO.

Reinstalled successfully.