SPC-OCA-10307: EEM Exception while authenticating... EE_AUTHFAILED Authentication Failed
search cancel

SPC-OCA-10307: EEM Exception while authenticating... EE_AUTHFAILED Authentication Failed

book

Article ID: 214324

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

The following error occurred while testing the Single Sign-On Configuration (EEM):

SPC-OCA-10307: EEM Exception while authenticating... EE_AUTHFAILED Authentication Failed

 

 

Environment

Release : 20.2

Component : Spectrum OneClick

Cause

The existing EEM 8.4 server used to integrated with Spectrum 9.3.0 was also being used to integrate with the new Spectrum 10.4.2.0, which is not supported. 

Resolution

Spectrum 10.4.2.0 / 20.2.0 requires EEM version 12.6.1.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/release-information/integration-compatibility.html

And this is the EEM documentation link:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/other/Embedded-Entitlements-Manager/12-6.html

Attachments