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Identity Portal - Popup afer activeted Risk

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Article ID: 214193

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Updated On:

Products

CA Identity Manager

Issue/Introduction

After enabling Risk in Identity Portal, we use the Access module to search for users.

Once a user has been selected, a pop up appears about user not being in scope. The user is indeed within scope and found in IM when running a similar search

Cause

Search screen is configured with fields from secondary (not USER) table

Environment

Release : 14.3

Component : SIGMA-Identity Suite

User Store: RDBMS

Resolution

IP Access Module search can only support User Managed object attributes which are part of the USER table when Risk is enabled. So, USER attributes from multiple tables are not supported to evaluate risk.

Additional Information

https://knowledge.broadcom.com/external/article?articleId=206964

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