search cancel

Unable to upgrade FDM new version FastDataMasker-4.9.140.0

book

Article ID: 214181

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

We tried to upgrade FDM new version FastDataMasker-4.9.140.0 in our production server but it was not able to upgrade. We are getting the error message below while installing FDM new version FastDataMasker-4.9.140.0.

"C\users\GSX1802P\AppData\Roaming\Grid-Tools\FastDataMasker\Install\Disk1.cab has an invalid digital signature. This may be indicate that the cabinet file is corrupt."

Kindly help us to fix this issue.

 

Environment

Release : 4.9

Component : CA Test Data Manager - Others

Resolution

Download the package again and install the package