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Advanced Reporting screen blank in IE

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Article ID: 214140

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

In Internet Explorer, I am trying to run a report and when I am going to Clarity, advanced Reporting, the screen is blank. The version of IE is 1809 (OS Build 17763.1879). It works fine in Chrome.

Cause

This is due to compatibility issues with Internet Explorer and Jaspersoft 7.8

Environment

Release : SAAS

Component : CA PPM SAAS JASPERSOFT

Resolution

It's recommended to use an alternate browser, such as Edge, Chrome, or Firefox.

Additional Information

Software Compatibility - https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-premise/15-9-1/release-information/Hardware-and-Software-Compatibility-Specifications.html