Unable to start Enterprise Dashboard after the LDAP password reset
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Unable to start Enterprise Dashboard after the LDAP password reset

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Article ID: 214121

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Updated On:

Products

Service Virtualization

Issue/Introduction

Today we have renewed our ldap service account and after resetting it . We have updated the new password in IAM portal-> User federation ->LDAP 

Test connection is successful and restrated the IAM and abale to login to iAM with LDAP again

But when we try to start the Enterprise Dashboard , unable to start it and we are not getting the logs updated for Enterprise Dashboard . 

When I checked in IAM , server log , below is the error I  could see 

T005085: Connection io.undertow.server.protocol.http2.Http2ServerConnection@29dd1b29 for exchange HttpServerExchange{ GET /auth/realms/service_virtualization/protocol/openid-connect/logout request {accept-encoding=[gzip, deflate, br], sec-ch-ua=[" Not A;Brand";v="99", "Chromium";v="90", "Google Chrome";v="90"], sec-fetch-site=[same-origin], cookie=[KEYCLOAK_LOCALE=en, AUTH_SESSION_ID=4eae2370-4c93-41e5-96af-3c6f4d340c45.pdl01lsaap02a,

 

 

Environment

Release : 10.5 and up

Component : CA Service Virtualization

Cause

Cached data in the lisatmp folder.

Resolution

1. Stop ED, Registry and other components. 

2. Delete the entire lisatmp folder.

3. Restart ED. 

Issue resolved.