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Failed to Activate Salesforce Securlet With SF_Incomplete_User_Info Error

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Article ID: 214077

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS

Issue/Introduction

When activating a new Salesforce Instance, got the “SF_Incomplete_User_Info” error

Cause

The Salesforce Custom profile is not supported. 

The Salesforce Account used for activation should be a part of the default system administrator profile.

Environment

Release : 1.0

Component :

Resolution

To activate the Salesforce Securlet, the default System Administrator profile must be applied to the Salesforce account. 

This can be verified in the User Detail -> Profile section. The Profile should show System Administrator. In this case, it was CM: System Administrator.

Changing the profile back to the default System Administrator resolved the issue.