Unable to report against 'Average Response'
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Unable to report against 'Average Response'

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Article ID: 214031

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are unable to report against 'Average Response' for the ICMP vendor cert

Environment

DxNetOps Performance Management any version

Cause

Backing Vendor Cert for Reachability is 'System Statistics' rather than 'ICMP'.  For system statistics there is no average response time - only ICMP supports that

Resolution

Rediscover the device(s) with the 'Use ICMP' check box checked

Then do 'update metric family' for the reachability metric and the backing vendor cert for reachability should change to ICMP.  After a few poll cycles you should be able to report against average response time.  If there are many devices you are looking to change the the change detection process should handle this but that could take up to 24 hours

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