Unable to Use Buttons in CA CMDB Visualizer
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Article ID: 213938
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Updated On:
Products
CA Service Desk Manager
CA Service Management - Service Desk Manager
Issue/Introduction
It is possible to launch the CMDB Visualizer, however none of the buttons in the menu above the diagram work.
Right-click on individual CIs works, but filters or other buttons do not work.

Environment
CA Service Desk 17.1 higher
Cause
The CA CMDB Visualizar window takes the size of the parent window.
Resolution
Follow these steps:
- Administration -> CA CMDB -> CI List;
- Open any Configuration Item;
- Resize the window to any size you want, make it so it's a lot more different than it was initially;
- Close the Configuration Item window;
- Open any Configuration Item - the size of the window should be the resized window size;
- Click on the "Visualizer" button - the new window should be the same size as in step #5.
Or:
- Administration -> CA CMDB -> CI List;
- Open any Configuration Item;
- Resize the window to any size you want, make it so it's a lot more different than it was initially;
- Click on the "Visualizer" button - the new window should be the same size as in step #3.
It is the expected behavior.
Feedback
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Yes
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No