ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Unable to Use Buttons in CA CMDB Visualizer
book
Article ID: 213938
calendar_today
Updated On:
Products
CA Service Desk ManagerCA Service Management - Service Desk Manager
Issue/Introduction
It is possible to launch the CMDB Visualizer, however none of the buttons in the menu above the diagram work.
Right-click on individual CIs works, but filters or other buttons do not work.
Cause
The CA CMDB Visualizar window takes the size of the parent window.
Environment
CA Service Desk 17.1 higher
Resolution
Follow these steps:
Administration -> CA CMDB -> Configuration Items List;
Open any Configuration Item;
Resize the window to any size you want, make it so it's a lot more different than it was initially;
Close the Configuration Item window;
Open any Configuration Item - the size of the window should be the resized window size;
Click on the "Visualizer" button - the new window should be the same size as in step #5.
Or:
Administration -> CA CMDB -> Configuration Item List;
Open any Configuration Item;
Resize the window to any size you want, make it so it's a lot more different than it was initially;
Click on the "Visualizer" button - the new window should be the same size as in step #3.