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Error Code: MONS-25 when saving a snmpcollector template

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Article ID: 213877

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

If we edit an snmpcollector template and we try to save it, the following error appears:

 

Failure

Save failed. 

Message: the probe provisioning service at probe address // reported a failure

Resolution: Please review the PPM probe logs and resolve any issue before continuing 

Error Code: MONS-25

 

 

Other changes inside the snmpcollector GUI in the profiles work fine. 

We have more than 200 Device Filters into one single profile. 

 

We have restarted the "snmpcollector" and "ppm" probes several times without resolving.

 

 

Cause

A general practice is to use different templates and add different or several device filter in each profile to cover the monitoring needs. 

However, it is not recommended to use 1 single templates and concentrate all device filters into one profile as too many device filters may cause the issue. 

Environment

Release : 20.3

Component : UIM - UMP_ADMINCONSOLE2

Resolution

Split the load of device filters between more than 1 template instead of having only 1 template with all the device filters. (we have seen this issue occurring with more than 200 device filters)

 

Additional Information

Although the snmpcollector configuration is hosted in a H2 DB local in the snmpcollector folder, the template files are located in the following folder at the snmpcollector hub:

C:\Program Files (x86)\Nimsoft\probes\network\snmpcollector\bulk_config\templates

These files contain the filter information. 

 

 

Attachments