Spectrum with UIM Integration allows OneClick to send spam emails to all users
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Spectrum with UIM Integration allows OneClick to send spam emails to all users

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Article ID: 213786

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Updated On:

Products

CA Spectrum

Issue/Introduction

We have Spectrum integrated with UIM and we have thousands of unwanted emails being sent from OneClick to all of our troubleshooter users.

The problem is all our Troubleshoothing groups receive an emails like:

The UIM_custom_5 field for the following alarm(s) that are assigned to you has been changed to ''
The UIM_custom_4 field for the following alarm(s) that are assigned to you has been changed to ''
The UIM_custom_3 field for the following alarm(s) that are assigned to you has been changed to ''
The UIM_custom_2 field for the following alarm(s) that are assigned to you has been changed to ''
The UIM_custom_1 field for the following alarm(s) that are assigned to you has been changed to ''
The UIM_UserTag_1 field for the following alarm(s) that are assigned to you has been changed to '

Emails comes from OneClick (not AlarmNotifier or UIM AutoOperator).

The email sender is the same user enabled for bidirectional integration UIM and Spectrum.

 

Environment

Release : 20.2

Component : Spectrum Integration with UIM

Cause

This is a known issue US628695   When value of UIM Custom attributes is not changed, Spectrumgtw should not send update to Spectrum

Resolution

This fixed by installing the latest Spectrum Gateway (spectrumgtw-8.6.9.zip) on UIM.