Spectrum Online Backup failing to sync with the secondary
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Spectrum Online Backup failing to sync with the secondary

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Article ID: 213661

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

The Spectrum Online Backup run on the primary SpectroSERVER is failing to sync with the secondary SpectroSERVER. The following error is seen in the $SPECROOT/SS/RCPD.OUT file on the primary SpectroSERVER:

Apr 23 07:01:56 : rcpd started
command:  SEND
    host:  Primary_SS
    file:  /backup/SS-DB-Backup/db_20210423_0700.SSdb
    rcpd:  0xcafe
   procd:  0xfeeb

compress:  1

Apr 23 07:01:57 : Waiting for remote processd to startup rcpd...
Apr 23 07:02:27 : Waiting for remote processd to startup rcpd...
Apr 23 07:02:57 : Waiting for remote processd to startup rcpd...
Apr 23 07:03:27 : Waiting for remote processd to startup rcpd...
Apr 23 07:03:57 : Waiting for remote processd to startup rcpd...
Apr 23 07:04:27 : There is no remote rcpd running on <landscape>.  Exiting

Environment

Release : Any Spectrum version

 

Cause

Issue with communicating with processd on the secondary SpectroSERVER issue

Resolution

For this particular issue, a restart of processd on the secondary SpectroSERVER system resolved the issue.

Additional Information

Other things to check:

- Ensure there are no communication issues between the primary and secondary SpectroSERVER systems. Check the hostname resolution and blocked ports that are required for the communication. Reference the "Communication Across Firewall" section of the documentation for which ports need to be open.

- Ensure processd is up and running on the secondary SpectroSERVER system

- Run $SPECROOT/SS_Tools/MapUpdate -v to ensure Fault Tolerance is configured correctly. Reference the "Fault Tolerance" section of the documentation for more details.