search cancel

Portlet Timesheet overview doesn't filter Services with OBS filter

book

Article ID: 213639

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Filter on Timesheet Overview page does not retrieve service names

STEPS TO REPRODUCE:

1. Create a new service via the Home tab -> IT Service Management -> Services

2. Set a Department OBS for the new services

3. Add resource to the service via the Team tab that is open for time entry 

4. Select the Properties tab then click the Save and Return button.  

5. Enter time for the resource added in step 3 by clicking the 'Add Other Time' button' in the Classic UI or within the Services in the New UX  

6. Submit the time entry for approval

7. Select the Timesheet Overview page in the Classic UI via the Home tab -> Resource Management

8. Choose the Department OBS as the Investment OBS then click the Filter button

 

Expected Results: The service created in step 1 and has time submitted for it is retrieved

Actual Results: No service names are retrieved

Cause

Logged as defect DE60568

Environment

Release : 15.8.1

Component : CA PPM TIME MANAGEMENT

Resolution

Behaviour being researched by engineering.