search cancel

PHP agent certification and support on Ubuntu OS

book

Article ID: 213575

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

The customer is inquiring about the  PHP agent certification and support of Ubuntu.
The following environment:
Operating System Ubuntu 16.04.6
Server version: Apache/2.4.18 (Ubuntu)

This above environment is not listed in APM 10.7 compatibility guide.

Environment

Release : 10.7.0

Component : APM Agents

Resolution

We have opened a certification request with our certification team for the following environment:
Operating System Ubuntu 16.04.6
Server version: Apache/2.4.18 (Ubuntu)

Please check back in few months and review the APM compatibility guide.

APM compatibility guide:
https://techdocs.broadcom.com/us/product-content/status/compatibility-matrix/application-performance-management-compatibility-guide.html?r=2