No new polled data from Data Collectors in DX NetOps Performance Management
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No new polled data from Data Collectors in DX NetOps Performance Management

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Article ID: 213569

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We do not see new or current data showing up in DX NetOps Performance Management (PM).

The Data Aggregator (DA) shows as Green/Normal and is successfully synchronizing with Performance Center (PC).

The Data Collector (DC) shows as Green/Normal and fully connected.

Environment

All supported DX NetOps Performance Management releases

Cause

The DA is out of sync with the DC(s) for time

Resolution

As seen in the Installation Requirements and Considerations: Common Considerations section of the documentation maintaining time synchronization between systems is required.

That section has a bullet point that states:

"Time synchronization using NTP is required. Start the NTP daemon on Linux if it is not running. All machines must use the same NTP server."

Resolving the out-of-sync time resolved the problem.