CA 7 r12.1 - DB00311I - LOG AREA IS  100% FULL
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CA 7 r12.1 - DB00311I - LOG AREA IS  100% FULL

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Article ID: 213509

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Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

When the below messages are displayed on the OS Console or in the CA 7 Datacom MUF, CA 7 stops functioning and users will not be able to perform any activity or logon to CA 7.

DB00308I - LOG AREAS is 70% FULL, 820 TRACKS SPILLABLE

DB00311I - LOG AREA IS  97% FULL, SPILLING TRACK NONE, OUT OF 1172 
                                                                   
DB00311I - LOG AREA IS  98% FULL, SPILLING TRACK NONE, OUT OF  1172   
                                                               
DB00311I - LOG AREA IS  99% FULL, SPILLING TRACK NONE, OUT OF 1172   

DB00311I - LOG AREA IS 100% FULL, SPILLING TRACK NONE, OUT OF 1172   

DB00147I - WAIT VALUE LOCK DBSSPL T-1 J-TLRJCC50 C-ADDITRUN 770  
OWNER T-536 J-***DBSYS MIN:SEC-0:9                                      

 

Environment

Release : 12.1

Release :  12.0

Component : CA-7

Cause

The Datacom Muf LXX is full.

Resolution

Execute CAL2JCL(AL2DBSPL) to spill the LXX file to the RXX file.   

Use your automated console tool to trap the DB00308I message and submit the job AL2DBSPL.  Do not have CA 7 submit the AL2DBSPL job.

 

Additional Information

https://techdocs.broadcom.com/us/en/ca-mainframe-software/database-management/ca-datacom-messages/1-0/search.html?q=db00311I&page=1