Spectrum/VNA AP not modelled correctly after reboot and new IP
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Spectrum/VNA AP not modelled correctly after reboot and new IP

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Article ID: 213436

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Updated On:

Products

CA Spectrum

Issue/Introduction

You have various Meraki Access Points installed and those AP's receive their IP through DHCP, i.e. they are not fixed.  When an AP is rebooted and received a new IP, Spectrum giving a critical alarm "device has stopped responding to polls" because it can not ping the old IP anymore.  After the reboot, spectrum sees the same AP (the same name) popping up in spectrum with same MAC, but different IP address and unfortunately is not correlating this alarm. 

Environment

VNA integrated with Cisco Meraki devices and monitored in Spectrum

Cause

This is a known issue with uncertified AP SysOIDs in Spectrum. e.g. "SysOID=1.3.6.1.4.1.29671.2.38" Access Point is modeled as GnSNMPDev model type as it is not certified. 

Resolution

Please follow below steps to certify new SysOIDs and resolve the problem.

  1. Open "Tools > Utilities > Device Certification..."
  2. Create new device mapping  e.g.
    System Object Id: 1.3.6.1.4.1.29671.2.38
    Device Type Name: Meraki MR46 AP
    Model Type Name: MerakiAP
    Model Class: Wireless
  3. Similarly repeat Step-2 for all unknown/new SysOIDs.
  4. Save the mapping.
  5. Delete existing uncertified AP models.
  6. Perform "Sync" action, so that old uncertified APs will be remodeled as MerakiAP model type.

Perform AP IP change activity via reboot ==> Since Access Points are certified, we should not see the issue re-occurring.

 

Additional Information

We can check if an oid is certified in Spectrum at out NetOps Certification Site