ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to see the Alerts and Metric Groupings after importing the Management Module

book

Article ID: 213393

calendar_today

Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

Unable to see the Alerts and Metric Groupings after importing the Management Module from On-Prem to SaaS

 

 

Cause

Per Engineering, The MM parsing part hasn't changed in SaaS. So if a MM has Alert Downtime referencing non-exist MM due to domain, it will still fail to parse.

This is a restriction - when copying management modules with Alert Downtime Schedules the Management Module domain must exist in the target environment. 

Environment

Release : SAAS

Component : Integration with APM

Resolution

A workaround is to remove Alert Downtime Schedules form the Management Module before copying.

Additional Information

https://knowledge.broadcom.com/external/article?articleId=192616#/

Attachments