Bulk alerts from net_connect
search cancel

Bulk alerts from net_connect

book

Article ID: 213350

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Getting bulk alerts from net_connect as follows:

QOS_NET_CONNECT on ping for "hostname' is at 4.00 ms.

There is no such message anywhere in net_connect configuration. This is occurring at every check interval. 

What could be the cause?

 

Environment

Release : 20.3

Component : UIM NET CONNECT

Cause

Alarms were coming in bulk, due to an alarm policy created in Operaror Console , whereas the customer is configuring net_connect probe via IM UI. 

Resolution

Alarm policy should be used only when there are enhanced templates created for the probe. They should never be created if the probe is configured via IM.

Deleting alarm policy from Operator console and the database resolved the issue.