ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

** Urgent ** RHEL Vulnerabilities - Is 15.8.1 certified with RHEL 7.9?

book

Article ID: 213280

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Clarity(Clarity 15.8 and Clarity 15.8.1) application servers are on Linux RHEL 7.6 and during OS patching it was noticed that OS version and kernel version were getting upgraded automatically. Since Broadcom certified version is RHEL 7.6 for Clarity 15.8 / Clarity 15.8.1 /Clarity 15.9, we had requested our security team to lock these upgrades.  Will 15.8.1 ever support RHEL 7.9?

Environment

Release : 15.8, 15.8.1

Component : CA PPM SECURITY INTEGRATION

Resolution

Broadcom has certified RHEL 7.6 so there is an element of risk 

Broadcom will not deny support based on OS but if at all its determined that RHEL 7.9 is causing production issue then Broadcom will request to test the same in supported stacks 

Release announcement and lifecycle dates can be found in our page https://support.broadcom.com/external/content/release-announcements/CA-PPM-Release-and-Support-Lifecycle-Dates/5894