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Unable to find the Spectrum Report Manager Response Time reports

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Article ID: 213191

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Updated On:

Products

CA Spectrum

Issue/Introduction

We have Spectrum 10.4.0 integrated with CABI Jasper 7.1.1 and we are unable to find the Spectrum Report Manager (SRM) Response Time reports in Jasper.

Cause

The SRM Response Time reports were only available with Spectrum 10.2.3 and below integrated with CABI BOXI.

These reports are not available with Spectrum 10.3.0 or higher integrated with CABI Jasper.

Environment

Release : 10.3.0 or greater integrated with CABI Jasper

Component : Spectrum Report Manager

Resolution

Response Time reports were only available in CABI BOXI 4.1 SP3. 

Support for CABI BOXI 4.1 SP3 was dropped starting in Spectrum 10.3.0 where CABI Jasper Reports Server support started.

These reports are no longer supported in Jasper.

However, the data is still available in the reporting database. We publish the reporting database schema in the documentation.

Please refer to the "'reporting' Database" section of the documentation located at https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/getting-started/spectroserver-and-ca-spectrum-databases-overview/reporting-database.html

After going to this section of the documentation, filter for "spm" and you will find the database schema for the spm tests.

Using this database schema information, you can create custom reports for the SPM tests using either the Jasper ad-hoc reporting (reference https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/managing-client-applications/report-manager/generating-ad-hoc-reports.html) or your own mysql reporting utility for report creation.