CAIRIMU PROD command displays (******<NA>******)
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CAIRIMU PROD command displays (******<NA>******)

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Article ID: 213167

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Updated On:

Products

COMMON SERVICES FOR Z/OS

Issue/Introduction

After implementing new LMP keys, used the CAIRIMU PROD command to view detailed licensing information about the installed CA products...

==> CAIRIMU PROD

Two lines of the output include the following information:

CAS9087I    PROD (xx) VIOLS|WARNS/STAT(001/Y) WARNSTART(******<NA>******)
CAS9088I     EXPIRY1(******<NA>******) EXPIRY2(******<NA>******)
  • The key "xx" shown appears to be for a product we no longer run.
  • The KEYS file does not contain an entry for PROD(xx).
  • Is there something we need to do to get rid of this phantom entry?

Environment

Release : 15.0
Component : CA Resource Initialization Manager(Comm)

Cause

A product LMP check was made for a product/feature for which no LMP key has been loaded. This is why WARNSTART/EXPIRY1/EXPIRY2 contain no values.

Resolution

  1. Issue command CAIRIMU PRODV or CAIRIMU PROD(xx). You should see the same messages plus an additional message indicating when the violation(s) was issued.

    • CAS9101I     1stViol(04/19/2021@02:51) LastViol(04/20/2021@02:51)

  2. Use this date to search syslog for a CAS9180E message for the same product code. This should tie back to who/what triggered the LMP call and thus the violation.

  3. With this knowledge you should be able to rectify who/what called the program tied to PROD(xx).

  4. Work with that product team to identify how to prevent execution. If necessary, call or open a new case with Broadcom technical support for the associated product involved.