What is required for Jobtrac Job Management to support z/OS 2.3?

book

Article ID: 213147

calendar_today

Updated On:

Products

Jobtrac

Issue/Introduction

Jobtrac Job Management will not require any additional PTFs for z/OS 2.3 support if all required maintenance from prior z/OS releases is already applied. 

Environment

Release : 11.0

Component : CA Datacom/AD

Resolution

     Jobtrac Job Management r11 does not have any additional requirements for z/OS 2.3 compatability when upgrading 
directly from z/OS 2.2.  If upgrading from a z/OS release prior to z/OS 2.2, then all required PTFs for the previous z/OS
releases will need to be applied before going to z/OS 2.3.  Below are the required PTFs for previous z/OS releases:

z/OS.V2R2 --  RO90204 RO95872 SO13118
z/OS.V2R1 --  RO73335
 

It is also important to keep in mind that anytime you are upgrading JES2, member HD11JES2 needs to be run to redo usermod UM00001 if the AUTO-SCHD feature of Jobtrac is being used. 

 As always, please contact Broadcom support for Jobtrac Job Management if you have further questions.