While running migration the databaseupdate fails with Errors for PACKAGE ENDPOINTUTILITY

book

Article ID: 213029

calendar_today

Updated On:

Products

Data Loss Prevention Enterprise Suite

Issue/Introduction

 While running migration the database update fails with Errors for PACKAGE ENDPOINTUTILITY

Cause

Known issue when migrating from versions prior to 15.7 to 15.7 and Oracle 19c

Resolution

Download the 15_7_Schema_Objects_Validation_b.zip from the portal in the 15.7 files and extract it to the C:\Program Files\Symantec\DataLossPrevention\EnforceServer\15.7\Protect\Migrator\SQL folder

See page 30 of the 15.7 upgrade guide for details.

After the old .sql file has been updated with the new .sql file rerun the migration utility.

 

Additional Information

https://downloadsapi.broadcom.com/utils/HEyZ6rJb0XRB5Fp/23266032/15_7_Schema_Objects_Validation_b.zip