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Enable Ping Icon in Manage Computers for Non-Administrator Roles

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Article ID: 212900

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Updated On:

Products

Management Platform (Formerly known as Notification Server) Client Management Suite IT Management Suite

Issue/Introduction

You have non-administrator roles and want to allow users in those roles the ability to initiate a ping against a computer using the icon next to Agent Communication. The icon is not currently showing for the role in use.

Cause

The role needs a privilege and a permission required to see the icon (privilege) and the rights to run the ping task (permission). We have seen where after an upgrade to 8.6, the ping icon does not show any longer where it did in the previous version. 

Environment

ITMS 8.6

Resolution

While logged into the console as a user in the Symantec Administrator role, navigate to Settings > Security > Account Management

Select Roles on the left pane

Select the desired role in the center pane

On the right pane, scroll down to the section called Right Click Menu - Connector Samples

Enable Ping Computer

Click Save Changes

Click Show Security Role Manager Console

Verify that the role is the correct one (top left drop down)

Select View dropdown to show All Items

Navigate on the left pane to Settings > Notification Server > Resource and Data Class Settings > Data Classes > Inventory > Basic Inventory > Aex AC TCPIP

On the right pane under Item Permissions, select Read Resource Data under Resource Management Permissions

To also show the Send Basic Inventory and Update Client Configuration task icons, do the following:

On the left pane to View > Tasks, and then click the eyeglass icon just below to show hidden items

Navigate to Tasks > Jobs and Tasks > Infrastructure Jobs and Tasks > Notification Server

Click on each item, Send Basic Inventory and/or Update Client Configuration and enable the Run Task option

 

Click Save changes and test the role.

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