NetOps Spectrum landscape not showing up in OneClick Navigation tab
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NetOps Spectrum landscape not showing up in OneClick Navigation tab

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Article ID: 212830

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

NetOps Spectrum landscape is showing up in the OneClick Admin page, Landscapes tab, as well as on the MLS and new landscape "MapUpdate -view" command, but we do not see the new landscape at all in the OneClick Navigation tab or the OneClick Users tab.

Environment

Release : All Supported Spectrum Releases

 

Cause

The Spectrum landscape must be added from the OneClick Users tab by the Install Owner logging into OneClick.

Resolution

We were able to add his missing landscape once we logged into OneClick as the install owner and then added the missing landscape from the User tab to be allowed.

This then populated the new landscape to the OneClick Navigation view.

Additional Information

For more information on the Installation Owner see NetOps Spectrum documentation: Installing DX NetOps Spectrum on Windows and Linux