How to perform cold start on WA Agent
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How to perform cold start on WA Agent

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Article ID: 212811

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

How to perform cold start on WA Agent

Environment

Release: r12.x, r24.x

Component : SYSTEM AGENT

Cause

Agent database is corrupted

Resolution

IMPORTANT: Confirm that there are no jobs running on the agent from your scheduler before proceeding.

The below process is referred to as performing cold start on Agent. This is the same as if it were a newly installed agent being started for the first time. 

  1. Login to the server which the agent is located
  2. Go to system Agent folder. (Ex: /opt/CA/WorkloadAutomationAE/SystemAgent/WA_Agent)
  3. Stop the Agent service
  4. Rename the Database folder name under the system Agent directory. (Ex: /opt/CA/WorkloadAutomationAE/SystemAgent/WA_Agent/Database)
  5. Start the Agent.