SOI Connection problem to Service Desk Manager
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SOI Connection problem to Service Desk Manager

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Article ID: 212786

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

SOI gets disconnected from ServiceDesk which prevent it from creating tickets.

You will get this error message if you attempt to create a ticket manually: "Connection to Help Desk has been lost and ticket creation has failed"

 

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

Cause

ServiceDesk 17.3 had a defect which close the SOI connection after an hour.

 

Resolution

Customer needs to apply Rollup 4 for ServiceDesk 17.3