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Admin user account locked out

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Article ID: 212684

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Updated On:

Products

Content Analysis Software ISG Content Analysis ISG Content Analysis

Issue/Introduction

The messages diagnostics log shows the error:

CAS info auditlog[8429]: INFO     : Token authentication failed because user admin is locked out

Cause

The admin user account is getting locked out. This may be due to Management Center having a bad password set.

Resolution

First, reconfigure the device in Management Center.

 

From serial console, you will then be able to unlock the account with these commands:

en
conf t
authentication
local-lockout reset admin