Spectrum Performance View does not show all DSS health information
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Spectrum Performance View does not show all DSS health information

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Article ID: 212679

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Updated On:

Products

CA Spectrum

Issue/Introduction

Spectrum Performance View / Spectrum Health View does not show all DSS (landscapes) health information.

 

Environment

Release : 20.2

Component : Spectrum Core / SpectroSERVER

Cause

In 10.4.2.0 and earlier, InfluDB does not support DSS with more than 6 landscapes. Some landscapes will not show in InfluxDB and therefore, no data for Grafana Dashboards for those DSS servers. 

Resolution

This is a known issue resolved in 10.4.3: 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Fault-Monitoring-with-DX-Spectrum/release-information/issues-resolved.html

Symptom:
 Multiple issues
 
  • Tomcat startup is taking a long time >1hr.
  •  
  • LDAP Authentication issue and users cannot log into OneClick Client.
  •  
  • SpectrumInsideView not  monitor DSS environment having more than 6 landscape
 
 
Resolution:
 
  • Tomcat starts up within 10mins.
  •  
  • No more LDAP Authentication issues and users are logged in to the OneClick client.
  •  
  • SpectrumInsideView can monitor the DSS environment having more than six landscape (DE482379, 32307779, 10.4.3)
  •  
    (DE482379, 10.4.3)

Additional Information

This is also resolved in  PTF patch 10.04.02.01.PTF_10.4.2.112a. This patch has multiple fixes and is required to install on both SpectroSERVERs and OneClick servers. If you wish to obtain this patch in lieu of full upgrade, please contact Broadcom support.