ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Enterprise Security detecting files which were previously whitelisted

book

Article ID: 212678

calendar_today

Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Enterprise Security detecting files which were previously whitelisted

For example, there appears to be a previously whitelisted file ‘ipscan 2.12.exe’ (36faadc91c0929140825769d8736e4da0704b8aefe21503392463d6801e8a8eb) that still is detected by SES.

Steps performed:
-    Go to Endpoint Security Dashboard -> Recent Devices with Unresolved Threats -> <computername> -> Malware Protection (17) 
-    Go to Investigate -> 

Cause

This is a known issue.

Environment

Client versions previous to 14.3 RU1.

Resolution

Upgrade the clients to 14.3 RU1 or higher to resolve this issue.

Attachments