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Jaspersoft throws 403 error when timing out

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Article ID: 212669

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

When Jaspersoft times out it is throwing a 403 error.

 

Cause

Reports taking a long time to complete.

Environment

Release : All Support Releases

Component : CA PPM JASPERSOFT

Resolution

System Administrator can update the setting for the Ad Hoc Query Timeout 
 
  1. Log into the JasperReports Server as System Administrator. 
  2. On the Manage menu, click Server Settings. 
  3. Click Ad Hoc Settings, set the Ad Hoc Query Timeout (seconds) field.
  4. Click Change.