ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
DXS-APM- experienced grayed-out agents, spinning, then miss data points
book
Article ID: 212644
calendar_today
Updated On:
Products
DX SaaS
Issue/Introduction
Customer reported their DX APM SaaS tenants experiencing slowness with agents missing and huge metric data gaps for over a hour on April 6, 2021.
Cause
The incident was due to the discovery service being lost for metric service nodes and eventually not able to route metric ingestion properly
Environment
Release : SAAS
Component : APM SAAS ENTERPRISE
Resolution
Restarting the whole service was done to resolve the issue.