PAMSC DH Synchronization issue

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Article ID: 212279

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

 

Two of the DH servers were stuck in synchronizing until now.

I already restarted the server, re-sync and even recreated the DH but still no good. 

Shows the following errors

 

 

Cause

 

This can happen for different causes, for instance when there is a message overflow that cannot be processed., or some kind of communication problem and others. Ask support for further 

 

Environment

Release : 14.1

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

The temporary solution would be to login to ActiveMQ to purge the queues

login activemq to <machinenname>: port

Additional Information

Similar article to https://knowledge.broadcom.com/external/article?articleId=38169 for previous tibco tool.

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