Ova file for 3.4.0 or 4.0 is failing during deployment Cause: A specified parameter is not correct: The checksum(s) from the provided manifest file do not match the content of file (s): capam-3.4.0.424-disk1.vmdk

book

Article ID: 212196

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

While deploying the ova file for 3.4.0 or 4.0 its failing with the below error.

Cause: A specified parameter is not correct: The checksum(s) from the provided manifest file do not match the content of file(s): capam-3.4.0.424-disk1.vmdk

 

Cause

First of all, make sure that downloaded OVA file is not corrupted. Check checksum/hash of the OVA file is correct. If no then re-download the OVA file.


If you use IE11, IE11 cannot perform a sha256 checksum on the deployed OVA. Using a newer browser will allow the VMWare Client to perform the necessary checksum process for the deployment as mentioned in Vmware Forum in this external link:
https://communities.vmware.com/t5/VMware-vCenter-Discussions/Vsphere-Web-Client-unable-deploy-OVF/td-p/429838

Environment

Release : 3.4, 4.0

Component : Privileged Access Management

Resolution

This is not a PAM Product issue but one problem reported by Vmware forums and to Workaround: Use Mozilla Firefox, Google Chrome, or earlier versions of Internet Explorer to access the vSphere Web Client. You can also use vSphere Client instead of vSphere Web Client to work around this issue. 

Reference External Link: https://communities.vmware.com/t5/VMware-vCenter-Discussions/Vsphere-Web-Client-unable-deploy-OVF/td-p/429838